Package: thunar
Version: 1.6.10-4
Followup-For: Bug #818484

Thanks for the new version, but it still crashes.

Do you need maybe a backtrace?

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages thunar depends on:
ii  desktop-file-utils  0.23-1
ii  exo-utils           0.10.7-1
ii  libatk1.0-0         2.22.0-1
ii  libc6               2.24-4
ii  libcairo2           1.14.6-1+b1
ii  libdbus-1-3         1.10.12-1
ii  libdbus-glib-1-2    0.108-1
ii  libexo-1-0          0.10.7-1
ii  libgdk-pixbuf2.0-0  2.36.0-1
ii  libglib2.0-0        2.50.1-1
ii  libgtk2.0-0         2.24.31-1
ii  libgudev-1.0-0      230-3
ii  libice6             2:1.0.9-1+b1
ii  libnotify4          0.7.7-1
ii  libpango-1.0-0      1.40.3-2
ii  libsm6              2:1.2.2-1+b1
ii  libthunarx-2-0      1.6.10-4
ii  libxfce4ui-1-0      4.12.1-2
ii  libxfce4util7       4.12.1-2
ii  libxfconf-0-2       4.12.0-3
ii  shared-mime-info    1.7-1
ii  thunar-data         1.6.10-4

Versions of packages thunar recommends:
ii  dbus-x11             1.10.12-1
ii  gvfs                 1.30.1-1
ii  libfontconfig1       2.11.0-6.7
ii  libfreetype6         2.6.3-3+b1
ii  libpangocairo-1.0-0  1.40.3-2
ii  libpangoft2-1.0-0    1.40.3-2
ii  thunar-volman        0.8.1-2
ii  tumbler              0.1.31-2+b3
ii  xdg-user-dirs        0.15-2
ii  xfce4-panel          4.12.0-4

Versions of packages thunar suggests:
ii  thunar-archive-plugin     0.3.1-4
ii  thunar-media-tags-plugin  0.2.1-1+b2

-- no debconf information

Pkg-xfce-devel mailing list

Reply via email to