Package: xfce4-sensors-plugin
Version: 1.2.6-1.1
Severity: normal

Dear Maintainer,

newer versions have been available for a while, containing bugfixes in which
I'm interested:

http://archive.xfce.org/src/panel-plugins/xfce4-sensors-plugin/1.2/

Maybe it resolves other bugs in the Debian Tracker, too, but it solves at the
very least a memory leak: https://bugzilla.xfce.org/show_bug.cgi?id=12914
I ran into the same issue on a machine with less memory, was surprised that my
home machine doesn't have the same issue, and only after seeing the version
number I recalled that "1.2.6-1.1" is my own version containing the bugfix,
thus the different behavior.

Could I ask you to package the newer version?
Or in case the whole xfce suite has to be updated atomically: Could you include
the patch I posted in the bugzilla.xfce.org bugreport? [1]

Thanks for your work!

Cheers,
Ben
[1] https://bugzilla.xfce.org/attachment.cgi?id=6875



-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8), 
LANGUAGE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages xfce4-sensors-plugin depends on:
ii  libatk1.0-0          2.24.0-1
ii  libc6                2.24-12
ii  libcairo2            1.14.10-1
ii  libfontconfig1       2.12.3-0.2
ii  libfreetype6         2.8-0.2
ii  libgdk-pixbuf2.0-0   2.36.5-2
ii  libglib2.0-0         2.52.3-1
ii  libgtk2.0-0          2.24.31-2
ii  libnotify4           0.7.7-2
ii  libpango-1.0-0       1.40.6-1
ii  libpangocairo-1.0-0  1.40.6-1
ii  libpangoft2-1.0-0    1.40.6-1
ii  libsensors4          1:3.4.0-4
ii  libxfce4ui-1-0       4.12.1-2
ii  libxfce4util7        4.12.1-3
ii  xfce4-panel          4.12.1-2

Versions of packages xfce4-sensors-plugin recommends:
ii  hddtemp     0.3-beta15-52+b1
ii  lm-sensors  1:3.4.0-4

Versions of packages xfce4-sensors-plugin suggests:
pn  xsensors  <none>

-- no debconf information

_______________________________________________
Pkg-xfce-devel mailing list
Pkg-xfce-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-xfce-devel

Reply via email to