ndavis added inline comments.

INLINE COMMENTS

> main.qml:109
> +                    iconName: "document-save"
> +                    text: i18n("Apply")
> +                    onTriggered: {

Since you are keeping the recently applied configuration rather than applying a 
new one, wouldn't it be better to say something like "Keep"? It would also be 
better to use `dialog-ok-apply` as the icon for consistency with similar 
controls.

> main.qml:115
> +                },
> +                Kirigami.Action {
> +                    iconName: "edit-undo"

I would put Undo to the left of Keep/Apply. Normally, Undo/Reset is to the far 
left of Apply. That can't be the case here, but I think preserving the order is 
better for muscle memory.

REPOSITORY
  R104 KScreen

REVISION DETAIL
  https://phabricator.kde.org/D25539

To: liushuyu, #vdg, #plasma, romangg
Cc: ngraham, broulik, ndavis, plasma-devel, LeGast00n, The-Feren-OS-Dev, 
jraleigh, fbampaloukas, GB_2, ragreen, ZrenBot, alexeymin, himcesjf, 
lesliezhai, ali-mohamed, jensreuterberg, abetts, sebas, apol, ahiemstra, mart

Reply via email to