https://bugs.kde.org/show_bug.cgi?id=344612
--- Comment #10 from Martin Gräßlin <mgraess...@kde.org> --- (In reply to Pulfer from comment #9) > Created attachment 91314 [details] > Quick patch to rename libksgrd to libKF5ksgrd this renaming is wrong as it's not a frameworks library and also not planned to become one. Thus it should use the KF5 prefix. -- You are receiving this mail because: You are the assignee for the bug. _______________________________________________ Plasma-devel mailing list Plasma-devel@kde.org https://mail.kde.org/mailman/listinfo/plasma-devel