broulik added a comment.

  Shouldn't it rather be called "Reload" with the appropriate icon?
  Checkout `KStandardAction` or `KGuiItem`

REPOSITORY
  R102 KInfoCenter

REVISION DETAIL
  https://phabricator.kde.org/D14737

To: schampailler, ngraham
Cc: broulik, plasma-devel, ragreen, Pitel, ZrenBot, lesliezhai, ali-mohamed, 
jensreuterberg, abetts, sebas, apol, mart

Reply via email to