reported upstream:

https://sourceware.org/bugzilla/show_bug.cgi?id=22861

fixed in pld


https://github.com/pld-linux/glibc/commit/8b435bd17628a5c73f5cfded06dbfa2d78680063

https://github.com/pld-linux/glibc/commit/e54f46e702827b008db74edfa238621e18bd0cd9


On 2/16/18 12:58 PM, Elan Ruusamae wrote:
$ localedb-gen --locales et_EE.UTF-8/UTF-8 -d .
Generating et_EE.UTF-8 using charset UTF-8... failed to set locale!
[error] LC_COLLATE: missing `reorder-end' keyword
failed to set locale!
[error] no output file produced because errors were issued

DONE.

$ rpm -q glibc
glibc-2.27-3.x86_64

and why it's not even erroring out if command clearly got an error? i guess it's reason why pre-built version is also broken?


_______________________________________________
pld-devel-en mailing list
pld-devel-en@lists.pld-linux.org
http://lists.pld-linux.org/mailman/listinfo/pld-devel-en

Reply via email to