well, I just realized, of course they are not going to be available.... I
haven't installed them on the new os. now I just meed to load into the os
instead of the live os

On Mon, Apr 9, 2018 at 9:46 PM, Michael <bmi...@gmail.com> wrote:

> okay..... if I load the livecd and then load from local disk I can load my
> home directory but not with everything. For instance kmymoney is not
> available, darktable is not available, Chrome is not available, and others
> as well.
>
> On Mon, Apr 9, 2018 at 9:06 PM, Michael <bmi...@gmail.com> wrote:
>
>> I have no idea what I  did wrong......
>> first..... darktable was messing up so I decided to upgrade Mint to the
>> newest version to see if that would fix it.
>> I put the disk in and installed it but upon restarting the live disk
>> loaded again. Then I tried installing it again but it would load the OS
>> from the live disk (I guess) but then when the gui started it would access
>> the hard disk drive. I then tried putting a previous version on and this
>> time it installed (instead of failing) but when I restart the computer it
>> loaded the live disk (which was not in the computer at the time. What in
>> the world did I do?
>>
>
>
>
> --
> :-)~MIKE~(-:
>



-- 
:-)~MIKE~(-:
---------------------------------------------------
PLUG-discuss mailing list - PLUG-discuss@lists.phxlinux.org
To subscribe, unsubscribe, or to change your mail settings:
http://lists.phxlinux.org/mailman/listinfo/plug-discuss

Reply via email to