mherger wrote: 
> Hi Stefan
> 
> would you be able to play Spotify tracks using Spotty's menus, rather
> than Spotify Connect?
> 
> Please make sure you set plugin.spotty to INFO to get more information.
> And make sure you're running the latest max2play version. I think Spotty
> is not compatible with older versions.
> 
> Michael


Hi Michael,

when I'm using the Spotty's menus in the LMS, I don't have any problems.

I have checked max2play of new versions, but I am up-to-date (not beta).
The LMS is the latest version 7.9.1.

Is it right, that the field "Spotify client id" have to be empty?

later I can set the plugin.spotty ti INFO and check if something more is
in the protocol.


Stefan


------------------------------------------------------------------------
Stefan121's Profile: http://forums.slimdevices.com/member.php?userid=67848
View this thread: http://forums.slimdevices.com/showthread.php?t=108561

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to