Ubuntu 16.04.4.

Code:
--------------------
    This is perl 5, version 22, subversion 1 (v5.22.1)
--------------------


Code:
--------------------
    sudo apt-get install libio-socket-ssl-perl
  ...libio-socket-ssl-perl is already the newest version (2.024-1).
  libio-socket-ssl-perl set to manually installed.
--------------------

(Same for libnet-ssleay-perl.)

Clicking-on Radio Paradise plugin results only in:

Code:
--------------------
    Radio Paradsie lossless streaming requires the Perl module IO::Socket::SSL. 
Please use your operating system's package manager to install it
--------------------
. 
Note: I got the same for Bandcampout (which I've temporarily disabled).

Radio Paradise logging (set to Debug level):

Code:
--------------------
    [18-03-11 20:38:40.9898] Plugins::RadioParadise::Plugin::initPlugin (120) 
Successfully registered image proxy for Radio Paradise artwork
  [18-03-11 20:38:40.9907] Plugins::RadioParadise::Plugin::initPlugin (131) 
Radio Paradsie lossless streaming requires the Perl module IO::Socket::SSL. 
Please use your operating system's package manager to install it.
  [18-03-11 20:38:41.2579] Plugins::RaopBridge::Plugin::initPlugin (47) $VAR1 = 
{
  'os' => 'Linux',
  'osArch' => 'i686-linux',
  'osName' => 'Debian',
  'binArch' => 'i386-linux',
  'isDebian' => 1,
  'uid' => 'squeezeboxserver'
  };
--------------------


Any idea what I'm doing wrong?

Jon


------------------------------------------------------------------------
jonhd's Profile: http://forums.slimdevices.com/member.php?userid=864
View this thread: http://forums.slimdevices.com/showthread.php?t=108189

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to