CVSROOT:        /cvs
Module name:    ports
Changes by:     [email protected]    2013/12/22 12:29:41

Modified files:
        x11/kde/libs3  : Makefile 
        x11/kde/libs3/patches: patch-kdecore_kstandarddirs_cpp 
        x11/kde/libs3/pkg: PLIST-main 

Log message:
Oops, missed the main part of previous commit:

Next KDE deconflicting step: rename share/config/ to share/config.kde3/ and
share/config.kcfg/ to share/config.kcfg.kde3/. Tested on i386, including
run-time tests (not for all apps, though).

After this commit, there are only two conflicting files in kdelibs 3.x and
4.x packages left - to be solved soon.

spurring from espie@

Reply via email to