CVSROOT:        /cvs
Module name:    ports
Changes by:     jer...@cvs.openbsd.org  2018/02/23 08:04:03

Modified files:
        lang/ruby      : Tag: OPENBSD_6_2 Makefile.inc 
        lang/ruby/2.1  : Tag: OPENBSD_6_2 Makefile 
        lang/ruby/2.1/patches: Tag: OPENBSD_6_2 
                               patch-lib_rubygems_package_rb 
                               patch-lib_rubygems_specification_rb 
        lang/ruby/2.2  : Tag: OPENBSD_6_2 Makefile distinfo 
        lang/ruby/2.3  : Tag: OPENBSD_6_2 Makefile distinfo 
        lang/ruby/2.4  : Tag: OPENBSD_6_2 Makefile distinfo 
Added files:
        lang/ruby/2.1/patches: Tag: OPENBSD_6_2 
                               patch-lib_rubygems_package_tar_header_rb 
                               patch-lib_rubygems_package_tar_writer_rb 
                               patch-lib_rubygems_server_rb 

Log message:
Update ruby 2.1, 2.2, 2.3, and 2.4 for recent security patches to rubygems.

Use upstream patch directly for 2.2, 2.3, and 2.4, and manually backport
the 2.2 patch to 2.1.

OK jasper@

Reply via email to