Since the last set of patches, I've been getting this error when
attempting to update my ports tree, from multiple (all?) mirrors. The
error only occurs when I use -rOPENBSD_7_9, i.e.

cvs -qd [email protected]:/cvs up -Pd -rOPENBSD_7_9 
neports/t/samba
cvs server: duplicate key found for `y'

-- 
Jim Lippard        [email protected]       https://discord.org/
GPG Key ID: 0x99FD5CD6


Reply via email to