On 2009-02-12, Sebastian Reitenbach <[email protected]> wrote: > Hi, > > I wanted to setup login_ldap for authpf, and it took me a while to figure out > what my problem is. > > The name of the file /usr/local/libexec/auth/login_-ldap > is wrong. After changing it to: > /usr/local/libexec/auth/login_ldap > > fixed the problem and everything started to work just fine. > > cheers > Sebastian > >
this is intentional; see login.conf(5) which explains about the naming convention for authentication styles.
