On Sat, Mar 05, 2016 at 11:42:59PM +0000, Christian Weisgerber wrote:
> On 2016-02-27, Landry Breuil <lan...@rhaalovely.net> wrote:
> 
> > 5.9 will ship with 44.0, but 45 is around the corner anyway. Make sure
> > to test this one, since that will be the new ESR. Gtk3 has been disabled
> > by default again, that's becoming a running gag. Gstreamer has been
> > deprecated too, ffmpeg should be used at runtime if found, but i havent
> > tested it yet.
> 
> 45.0rc1 works for me (amd64).

We're now at rc2 if you pkg_add -u, and im currently rebuilding all
packages with llvm 3.7.1.

> I also deinstalled the gstreamer ports and YouTube at least was
> fine.

Oh good, so that means libavfoobad.so is correctly dlopened on the fly ?
groovy

Landry

Reply via email to