Frederic Cambus <f...@statdns.com> writes:

> Hi ports@,
>
>
> Here is a patch to remove the bzip2 dependency from Lynx. We were
> previously linking against bzlib so the library would be used instead
> of the bzip2 binary, in order to unpack bzip2 compressed HTML.
>
> We now prevent lynx from appending 'bzip2' in the 'Accept-Encoding'
> header instead.

Not a lynx user here, just wondering: what is the reason for this
revert?  Limiting the deps shipped by the install CDs?

-- 
jca | PGP : 0x1524E7EE / 5135 92C1 AD36 5293 2BDF  DDCC 0DFA 74AE 1524 E7EE

Reply via email to