On Thu 28/05/2020 22:35, Kurt Mosiejczuk wrote:
> This updates py-aiodns to 2.0.0. The only reason to hold off before was
> because python 2.x support is dropped. No consumers use python 2 though.
> 
> I dropped the python 2.7 support goo.
> 
> Tests are about the same. Some failures due to unrelated issues.
> 
> ok?

Same here, should we add a conflict- and pkgpath-marker to PLIST?

Reply via email to