Yang Zhang:
> Can you pinpoint the exact RFC & section you're referring to? Thanks.
I will give you as home work to study the following documents:
RFC 821
RFC 2821
RFC 5321
These have lots of other good stuff about Internet mail.
Wietse
> On Mon, Sep 20, 2010 at 11:51 AM, Wietse Venema <[email protected]> wrote:
> > Yang Zhang:
> >> Can postfix be configured to guarantee durable email receipt?
> >
> > This is required by internet mail RFC and therefore not configurable.
> >
> > ? ? ? ?Wietse
> >
> >> E.g., can it be sure to fsync the mbox/Maildir file and/or directory
> >> before it acknowledges successful receipt of an email?
> >
>
>
>
> --
> Yang Zhang
> http://yz.mit.edu/
>
>