Am 12.07.2018 um 22:39 schrieb Wietse Venema:
> A. Schulze:
>> Hello,
>>
>> postfix-3.3.1 + openssl-1.1.1pre8
>>
>> For fun I tried to disable all TLS protocol versions other then TLS1.3
>>
>> master.cf:
>>   submission.local inet n - - - - smtpd
>>    -o smtpd_tls_protocols=!SSLv2,!SSLv3,!TLSv1,!TLSv1.1,!TLSv1.2
> 
> That setting is ONLY in effect with 'smtpd_tls_security_level = may'.
> 
>> but I'm still able to connect using TLS1.2
> 
> Insufficient information.
> 
>       Wietse
> 

ok, will simply my setup to provide more settings ( maybe it's also my fault, 
we'll see )
but not today, it's late here ...

Andreas

Reply via email to