Il 23/09/2016 08:23, Regina Obe ha scritto:
> What does your
> 
>  
> 
> SELECT version();
> 
>  
> 
> Say?
> 
>  
> 
> I'm thinking you might have two PostgreSQL running and it's pointing at
> the 9.4 which had 2.1 removed and not your 9.5 one that has 2.2

On Debian installing a new PostgreSQL version does not remove the
previous one, but makes it listening on an higher port, so possibly
you're using the wrong one.
All the best.

-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
_______________________________________________
postgis-users mailing list
postgis-users@lists.osgeo.org
http://lists.osgeo.org/mailman/listinfo/postgis-users

Reply via email to