linux-meta-armadaxp (3.2.0.1674.90) precise; urgency=low

  * Depend on linux-armadaxp 3.2.0-1674.100

Date: 2016-09-26 07:46:17.098615+00:00
Changed-By: Ike Panhc <ike....@canonical.com>
Signed-By: Andy Whitcroft <a...@canonical.com>
https://launchpad.net/ubuntu/+source/linux-meta-armadaxp/3.2.0.1674.90
Sorry, changesfile not available.
-- 
Precise-changes mailing list
Precise-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/precise-changes

Reply via email to