Hi all,

I was curious to try SD, and wanted to install it from it Git sources. It required Prophet, ok, so I tried to install it also from Git, following instructions find here : http://syncwith.us/prophet/download/
Everything go right until this : PERL_MM_USE_DEFAULT=1 perl Makefile.PL
This is what I get : Can't open perl script "Makefile.PL"
Actually, there is no Makefile.PL or thing like this in the prophet directory. So it seems to me that the documentation is outdated. Can anyone help to solve this issue?

Best regards,

Stéphane Mourey

_______________________________________________
Prophet mailing list
Prophet@lists.bestpractical.com
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/prophet

Reply via email to