Hi Stéphane,

Quoting Stéphane Mourey (2013-04-11 18:04:00)
> I was curious to try SD, and wanted to install it from it Git sources. 
> It required Prophet, ok, so I tried to install it also from Git, 
> following instructions find here : 
> http://syncwith.us/prophet/download/ Everything go right until this : 
> PERL_MM_USE_DEFAULT=1 perl Makefile.PL This is what I get : Can't open 
> perl script "Makefile.PL" Actually, there is no Makefile.PL or thing 
> like this in the prophet directory. So it seems to me that the 
> documentation is outdated. Can anyone help to solve this issue?

It is common to only track manually written code in VCS, and only 
include autogenerated files when releasing tarballs.

You need to get your hands a bit more dirty if you want to use the git 
sources (hint: man Dist::Zilla), or use released tarballs which 
corresponds better to documentated install routines.


Hope that helps,

 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private
_______________________________________________
Prophet mailing list
Prophet@lists.bestpractical.com
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/prophet

Reply via email to