The source download is missing for 0.9.12.

On Jan 10, 2017, at 2:04 PM, Matthew Wild <mwi...@gmail.com> wrote:

> Hi folks,
> 
> We are pleased to announce our first release of 2017 - Prosody 0.9.12!
> 
> This release fixes a few minor issues, and fixes valid certificates
> failing to verify correctly when Prosody 0.9.x is used with LuaSec 0.6.
> 
> A summary of changes since the previous release:
> 
> Minor changes
> 
> -   Dependencies: Fix certificate verification failures when using
>    LuaSec 0.6 (fixes #781)
> -   mod_s2s: Lower log message to 'warn' level, standard for
>    remotely-triggered protocol issues
> -   certs/Makefile: Remove -c flag from chmod call (a GNU extension)
> -   Networking: Prevent writes after a handler is closed (fixes #783)
> 
> 
> # Download
> 
> As usual, download instructions for many platforms can be found on our
> download page: https://prosody.im/download
> 
> If you have any questions, comments or other issues with this release,
> let us know! https://prosody.im/discuss
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "prosody-dev" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to prosody-dev+unsubscr...@googlegroups.com.
> To post to this group, send email to prosody-dev@googlegroups.com.
> Visit this group at https://groups.google.com/group/prosody-dev.
> For more options, visit https://groups.google.com/d/optout.
> 
> 

-- 
You received this message because you are subscribed to the Google Groups 
"prosody-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to prosody-dev+unsubscr...@googlegroups.com.
To post to this group, send email to prosody-dev@googlegroups.com.
Visit this group at https://groups.google.com/group/prosody-dev.
For more options, visit https://groups.google.com/d/optout.

Reply via email to