When I was trying dodgy things to bring part numbers across from the library
to the schematic (described in a post yesterday) I went into
Tools/Preferences/Default Primitives and un-selected Hide from the first few
Part Fields in the primitives list.  Despite my disappointment with other
Default Primitives arrangements, that much worked well, and should
accomplish what you want to do.

Mike Crist
Newport Corporation
[EMAIL PROTECTED]

-----Original Message-----
Is there a way (a .ini or other setting) to have e.g. Part Field 1
always be shown/not hidden? We use these fields for internal part
numbers, stuffing options and some other information and it would be
nice if Protel could show them by default rather than doing the
uncheck-hidden-fields, unhide-part-field, recheck-hidden-fields mouse
dance for each and every part.



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to