At 08:22 AM 2/16/01 -0800, Brad Velander wrote:
>Steve,
>     I have seen similar behaviour from time to time with SP6 and SP5. 
> Usually our designs have been imported from P98 origin files. I believe 
> the problems come from the intermediate layer between SCH and PCB where 
> the components are matched. To fix these annoying occurrences I have 
> deleted the offending parts or nets from the PCB and then re-introduced 
> them by updating the PCB from SCH again. Then the problems usually disappear.
>     Similarly yesterday I had two components swapping Reference 
> Designators yesterday, started R33 & R35, would change to R35 & R33 next 
> update and then back to R33 & R35 on the subsequent update and so on 'ad 
> nauseum'. Deleting the components and letting the Update PCB function 
> replace them removed the problem.

The problems I reported were using the netlist load function in PCB, not 
the Synchronizer from Schematic, so there is no "intermediate layer." I 
don't know if that was Steve's situation.

[EMAIL PROTECTED]
Abdulrahman Lomax
P.O. Box 690
El Verano, CA 95433



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to