Viewmate , Camtastic and CAMCAD (from Router Solutions) all running fine on
a dual processor machine with Protel 3 and Protel99SE/SP6 . Not under win2k
though , still using NT4/sp6a.

Best Regards,
Matt Tudor , MSEE
Elmar Technologies
http://personal.lig.bellsouth.net/~mariusrf          consulting
http://www.rfdatacorp.com           spread spectrum radio telemetry

-----Original Message-----
From: Coleman, Tim <[EMAIL PROTECTED]>
To: Multiple recipients of list proteledausers
<[EMAIL PROTECTED]>
Date: Friday, February 16, 2001 9:52 AM
Subject: RE: [PROTEL EDA USERS]: Warning on ViewMate free Gerber viewer..


>I can't help with your current problem, I'm sorry to say, but when you
>finally get it up and running again, you might try CAMTASTIC gerber viewer,
>we got a copy free with Protel and it seems to works well. It certainly
>doesn't cause problems with Protel.
>
>Hope it comes together for you.
>
>TC
>
>-----Original Message-----
>From: Burt Bicksler [mailto:[EMAIL PROTECTED]]
>Sent: Friday, February 16, 2001 5:04 PM
>To: Multiple recipients of list proteledausers
>Subject: [PROTEL EDA USERS]: Warning on ViewMate free Gerber viewer..
>
>
>Hi,
>
>Not 100% sure yet, but it appears that the ViewMate free Gerber viewer from
>Lavenir can cause great grief with Protel 99SE (SP6)..
>
>I was using PCB Express for quick turn protos, but between the last job I
>sent them and the previous one they stopped accepting Protel PCB files. So
>I generated Gerbers and they strongly suggested using the free ViewMate
>viewer to make sure that the Gerbers would exactly match what they would
>see.  They say that they use ViewMate there.
>
>So, I installed ViewMate on the same machine that I'm running Protel 99SE
>on.  This is a Win2K box with 512Megs of RAM.  ViewMate worked fine, but
>when I started Protel it hit an exception loading one of the DDBs I had
>open.  I've had months of error free operation with SE99 / SP6 on this
>machine, so I think it's highly likely that ViewMate screwed up the
machine.
>
>After working on isolating it I find that Schematic editing is the
>culprit.  Even starting fresh, with no DDB.. If I open a blank schematic
>document and do something like try to print, Kaboom.
>
>I've un/re-installed SP6.  No fix.  Did a repair installation on Protel
>99SE and re-installed SP6.. No fix.  Completely un-installed Protel 99SE
>(and SP6).  Deleted all residual 99SE files, e.g. INI, etc. Re-installed
>99SE and SP6..  No fix...  This is not a corrupted DDB, since I'm starting
>with a fresh one.  About the only thing I can think of is that the ViewMate
>viewer did something to ODBC that is only impacting the schematic editor,
>but that seems unlikely.
>
>If I just open a DDB with an existing PCB with no schematics open then it
>doesn't seem to crash.
>
>Has anyone else run into a similar problem?  If so how did you correct
>it?  If not, consider this a warning that, at least under some conditions,
>that software from Lavenir may cause you great grief.  I've sent e-mail to
>Lavenir asking them what they muck with during installation, but don't know
>when I'll hear back from them.
>
>I'm hoping that I don't have to nuke Win2K to recover from this, but I
>suspect that it may come down to it..
>
>Thanks,
>Burt Bicksler
>
>
>
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
>*  This message sent by: PROTEL EDA USERS MAILING LIST
>*
>*  Use the "reply" command in your email program to
>*  respond to this message.
>*
>*  To unsubscribe from this mailing list use the form at
>*  the Association web site. You will need to give the same
>*  email address you originally used to subscribe (do not
>*  give an alias unless it was used to subscribe).
>*
>*  Visit http://www.techservinc.com/protelusers/subscrib.html
>*  to unsubscribe or to subscribe a new email address.
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
>
>
>
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
>*  This message sent by: PROTEL EDA USERS MAILING LIST
>*
>*  Use the "reply" command in your email program to
>*  respond to this message.
>*
>*  To unsubscribe from this mailing list use the form at
>*  the Association web site. You will need to give the same
>*  email address you originally used to subscribe (do not
>*  give an alias unless it was used to subscribe).
>*
>*  Visit http://www.techservinc.com/protelusers/subscrib.html
>*  to unsubscribe or to subscribe a new email address.
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to