Ian,
        I experienced very long delays yesterday that made me ponder
extinction before I received my copy of the posting back. I wrote an email
to the forum admin advising them of these delays, especially since there
were almost no posts during the day yesterday, at least that I had received
before days end.
        Yesterday I had posted a reply to a message at 10:36am Pacific, it
arrived back on my email at 4:15pm Pacific. When it arrived I sent another
email to the Forum administrator advising them of the turn-around time.
        Obviously things are not all fine and well with the listserver or
their ISP as they had indicated a while back.

Sincerely,

Brad Velander
Lead PCB Design
Norsat International Inc.
#100 - 4401 Still Creek Dr.,
Burnaby, B.C., Canada.
V5C6G9.
voice: (604) 292-9089 (direct line)
fax:    (604) 292-9010
email: [EMAIL PROTECTED]
www: www.norsat.com


> -----Original Message-----
> From: Ian Wilson [mailto:[EMAIL PROTECTED]]
> Sent: Friday, March 23, 2001 3:56 AM
> To: Protel EDA Forum
> Subject: [PEDA] Long lag times - anyone else?
> 
> 
> Is anyone else seeing very long lag times?
> 
> I posted some stuff that is taking hours to get through.  
> Could be my mail 
> server I s'pose but everyone else I have posted to has 
> received it in good 
> time.
> 
> Is the system going OK for everyone else?  I tried the 
> auto-test system 
> status and there was some odd results but interpreting the 
> headers on the 
> reply mail requires more though as there are about 3 
> timezones involved.
> 
> Thanks,
> Ian

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to