Same here.  Happens often.  Protel99SE SP5 and I'll use it for hours, exit,
think I am out of it (I'm "out" of it all right...) then find that I have to
use task mgr to shut it down.  This happens often enough to be a real pain.
John Lemburg.

-----Original Message-----
From: Ted Tontis [mailto:[EMAIL PROTECTED]]
Sent: Monday, March 26, 2001 1:20 PM
To: Protel Forum (E-mail)
Subject: [PEDA] Memory Error


        I am running Protel 99SE SPK6 on W2K. After closing Protel down and
open another application that takes up a large amount of memory, I get a
memory error.  This is the first time I opened the task manager to see what
was eating all the memory. I found Protel was still sucking memory even
though it was closed. Any how I ended the process, shut down the computer
and started it back up again. Opened Protel again did some work, saved it
and closed it out, shut down windows again and the program still running
window pops up.
        Is there a setting that I may have messed up that my be causing
this? Has anyone experienced this before?

Thank you in advance,

Ted Tontis
Engage Networks Inc.
[EMAIL PROTECTED]
PH 414.273.7600 Ext. 7607    <http://www.engagenet.com>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to