Here's one for the buglist that I somehow haven't noticed before...
Perhaps someone can confirm that this isn't an isolated thingy.

I'm happily editing along in my SCH when I suddenly feel the urge to 
Design|Update PCB.  I'm presented with the usual dialogue box, except I 
accidentally pick Create New Board instead of Apply.  K, Protel creates a 
blank PCB workspace using the same filename as my already open intended 
target board.  This raises an eyebrow, but no cause for alarm yet.  The 
Update Design box is staring at me, so I simply Cancel out and close the 
blank PCB.  Try again with Design|Update PCB; except now there is no box to 
choose a target board.  It flashes by in the blink of an eye, leaving me 
with the same blank PCB (reopened) and the Update Design box.  After 
chasing my tail a few times, there would seem to be no way to update my 
design...?  Hmmm.
To resolve the problem, you must delete the newly created blank PCB.

Service pack 6, btw.

Thanks,
Frank


Frank Gilley
Dell-Star Technologies
(918) 838-1973 Phone
(918) 838-8814 Fax
[EMAIL PROTECTED]
http://www.dellstar.com


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to