Hello Bob,
        Yes,  you have hit the problem right on the head.  When a pad or via is
placed on a arc in Protel 99SE SP5,  It does not generate a pad on the inner
layers.  Placing a small track on the pad solves this problem.  In my case I
just removed the arcs,  I only had a few to take care of.  I will have to
look into upgrading to SP6.

        Thank you again gentlemen for you help.  Have a nice day.....!

-----Original Message-----
From: BOB JONES [mailto:[EMAIL PROTECTED]]
Sent: Monday, April 02, 2001 4:28 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Problems With Gerbers Generated With Protel 99SE
SP5......


I'm wondering if the missing pads are ones that end on an arc? I've seen
this with SP5, any trace that ends in an arc and has a via at the end will
not show up on mid layers on the gerbers. SP6 supposedly fixes this. A fix
for SP5 is to add a small trace (one that doesn't go past the via) on the
same layer as the arc. This has worked for me.


----- Original Message -----
From: "John Branthoover" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Thursday, March 29, 2001 4:58 PM
Subject: [PEDA] Problems With Gerbers Generated With Protel 99SE SP5......


> Hello all,
> I was just in the process of going over some gerbers for our latest board
> design.  I was looking at Mid Layer 1, where in my design I have placed
> circular traces (8 mil wide tied to a internal ground plane with 30 mil
> diameter pad with a 15 mil hole) around areas where summing junctions of
OP
> Amps pass from the top of the board to the bottom of the board.
>
> I noticed that in some cases there were some pads missing.  Some of these
> guards have pads connecting them to an internal plane and some just have a
> drill hit.  No pad what so ever.  The pads are there in all cases when I
> look at the PCB in Protel.
>
> Has any one else seen this phenomenon?  Shouldn't there be a pad
everywhere
> there is a trace that passes through the board even on in internal signal
> layer?
>
> Thank you for your time and have a nice day.
>
>
>
> John Branthoover            :
> Electrical Design Engineer  :
> Acutronic  R & D            :Phone  (412) 968-1051
> 137/139 Delta Drive         :Fax    (412) 963-0519
> Pittsburgh PA 15238         :Email  [EMAIL PROTECTED]
> USA                         :WEB    http://www.acutronic.com
>
>
>




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to