Interesting... I had never tried that function before, but it does FAIL on
my machine that has P99SEsp6 installed, and works on two other machines w/o
Protel, but there are a lot of other differences between the machines.  FTR,
the message (which occurs immediately upon selecting Manage from the
rt-click list), says:

"Cannot find the file '(null)' (or one of its components).  Make sure the
path and filename are correct and that
all required libraries are available."

But since I don't use it, I'm not going to uninstall Protel to see if it
fixes it.

Workarounds: double-click (or make short-cut to)
winnt\system32\compmgmt.msc; or run mmc.exe and open that file. [I thought
possibly Protel had changed the .msc association, but that's not the case.]


P.S. When using "reply" to post a new message, pls delete the irrelevant
"original message"!

> -----Original Message-----
> From: Ken Henrich [mailto:[EMAIL PROTECTED]]
> Sent: Monday, April 30, 2001 5:42 AM
>
> Re:    Protel 99SE w/ or w/o sp6
>        Windows 2000 pro
>
> Hi:
>
> I have found that when Protel is installed on a Win 2k machine, "MY
> COMPUTER"/"MANAGE" stops working. It causes a message that
> one of the files
> is missing. Furthermore, many of the Windows 2K resource kit also stop
> working. Removing Protel and restoring the registry fixes the problem.
>
> Has anyone else seen this? Does anyone know how to fix it?
>
> Regards
> Ken


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to