At 04:51 PM 26/03/01 -0800, you wrote:
>         As well, I believe that I had the same difficulty when I tried the
>netlist synchronization (w/assign net to connected copper) on a fill
>attached to the part pad. The DRC error would not reset and the fill did not
>assume the netname from the pad. It is possible I missed re-running the DRC
>but as my memory serves me, I had checked the fills net assignment and it
>was still no net. I will have to test again in the next few days and figure
>out why it doesn't seem to work when I tried it.
>
>Sincerely,
>
>Brad Velander

I sent a post saying it works - so it does work! ;-)

Sounds like I should have tested it first, though.  Maybe the synch update 
connected copper checkbox only works with free entities?

Hang-on - I just did quick test it and, at least for a trivial case, it did 
work. Checking update connected copper in the synchroniser correctly 
updated the net of a fill connected to one pad and tracks connected to 
another pad. So if there is an issue with this function it must be a little 
more subtle.

Hopefully SP7 will fix at least two aspects of irregular/complex pads:
1) automatically assign the correct net to connected copper - in all cases.
2) prevent the autorouter from ripping up copper tracks that are part of a 
component. (Component copper fills are not ripped up.)

Ian Wilson
_______________________________________
Considered Solutions Pty Ltd
5 The Crescent, Chatswood, NSW, 2067
Australia
Ph: +61-2-9411-4248 Fx: +61-2-9411-4249
mailto:[EMAIL PROTECTED]

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to