i figured it out...  i needed to add the entire project ddb, not the
specific component library.  when i added the entire project ddb,
the new tmod.lib showed up in the access list.  it wasn't exactly
intuitive, but there's not a lot of that in protel anyway.

miker

> -----Original Message-----
> From: Robison Michael R CNIN 
> Sent: Tuesday, August 14, 2001 2:54 PM
> To:   'Protel EDA Forum'
> Subject:      [PEDA] can't add component library access ??
> 
> hello,
> 
> its been a while since i built a component library and it was kinda 
> tricky the first time so i just kept adding to the same lib and using 
> it for all my jobs.  now i've come to where i need to create a new 
> library and i'm having some trouble.  i created the library with no 
> problem:  file/new/ and selected the schematic library icon.  but 
> when i go back to my schematic, select the browse sch tab and hit
> add/remove and browse down in the "change library file list" dialog 
> box to the ddb that my new lib was created in, and change the file 
> type to lib, i only get a listing for the BACKUP of tmod.lib.
> 
> thats not right, is it?  on a hunch, i closed the tmod.lib that i created 
> and tried again, thinking that maybe it couldn't access an open file, 
> but that didn't change anything.
> 
> why is it that the "change library" dialog only wants to offer me a 
> backup of the tmod.lib and not the lib itself?  what am i doing wrong?  
> 
> thanks, miker
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to