Brad,
        this sounds like a polygon that was moved without repouring at the
time. What you are seeing is not where the polygon outline may actually be.
Try selecting all items on the single midlayer, move it a known amount. When
it asks to repour the polygon answer yes, then you may find out where the
actual polygon outline is actually residing. Once done, don't forget to move
everything back your known amount. Then you will probably have to adjust or
reposition the polygon outline.

Brad Velander,
Lead PCB Designer,
Norsat International Inc.,
#300 - 4401 Still Creek Dr.,
Burnaby, B.C., V5C 6G9.
Tel. (604) 292-9089 direct
Fax (604) 292-9010
website www.norsat.com


> -----Original Message-----
> From: Brad Marshall [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, August 14, 2001 1:28 PM
> To: [EMAIL PROTECTED]
> Subject: [PEDA] unselectable polygon
> 
> 
> Hello,
> I have an old board that I recently reopened to modify.  When I opened
> it up there is a polygon plane on the Mid Layer 1.  When I 
> try to delete
> it nothing happens, when I try toselect it nothing, try show/hide from
> tools/preferences it does dissappear when I hide it.  But I can't seem
> to do anything with it.  Any suggestions?
> Brad Marshall

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to