*******************************************************
Todays forums are sponsored by Ian Martin Limited
Engineering/Technical Placement Specialists
www.ianmartin.com
*******************************************************

What apps (that you care about) don't work on W2000?  (I'm mostly curious if
you know for sure things don't work or have a hunch)

W2000 is so much more stable than previous versions I wouldn't go back. As
far as hardware compatibility, I'd say upgrade your hardware! It is SO CHEAP
right now... I just upgraded my friends PC from a Pentium 233 with 64MB to a
Celeron 766 with 256MB for about $100. The difference in 'response' of the
machine is day and night.

I hear XP is cool and a continuation of W2000, but you'll have to swallow
their forced registration method with XP...I'm sticking with W2000 for quite
some time.

Tony





> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, October 02, 2001 12:56 PM
> To: Protel EDA Forum
> Subject: [PEDA] Windoze versions compatible with Protel?
>
>
> I'm thinking of upgrading my system pretty soon and wondering
> which Windows
> version to go with. I know that NT (now 2000) is the "approved
> solution", but
> that cuts out too much of my legacy hardware and software. I've
> heard things
> to indicate that ME is a poor choice - is it any better or worse
> than 95/98?
> And has anyone yet had enough experience with XP to give any
> solid yea or nay
> for that one?
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to