*******************************************************
Todays forums are sponsored by Ian Martin Limited
Engineering/Technical Placement Specialists
www.ianmartin.com
*******************************************************


<rant>
W2K is the *only* OS that I do not publicly bash, and the only OS I feel that is worth 
paying for every individual seat.  I loved not having to watch system resources while 
running Protel.  At home, I play W98 games with a lot less crashes than my machine had 
when it ran W98.
I regret paying for WinME and it sits on the shelf.
Bill bin Laden or Osama bin Gates can take a flyin' leap if he thinks I'm going to put 
up with Microsoft's XP registration scheme or bail out anyone having problems who is 
using XP.
</rant>

"IMNSHBTAIAIBAO!" - this will amuse me through the day I die, aj. 

Cheers!
Drew

----- Original Message ----- 
From: <HxEngr>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Tuesday, October 02, 2001 12:56 PM
Subject: [PEDA] Windoze versions compatible with Protel?


> I'm thinking of upgrading my system pretty soon and wondering which Windows 
> version to go with. I know that NT (now 2000) is the "approved solution", but 
> that cuts out too much of my legacy hardware and software. I've heard things 
> to indicate that ME is a poor choice - is it any better or worse than 95/98? 
> And has anyone yet had enough experience with XP to give any solid yea or nay 
> for that one?


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to