Wayne,

About the only suggestion I can think of would be to change the
"Selecton" color so that it matches your "Background" color in the
"Colors" tab under Tools -> Preferences.

It appears to be the "Selection" color that is used to "Highlight" nets
and other things in Protel.

It will probably still "highlight" thru some areas that you have already
routed on the layer that you are on (thru the color of the single
layer), but all in all it may reduce some of what you see to an
acceptable point.

Another option would be to try setting the "Selection" color to the same
as (or close to) the "Layer" color, or at least change the "Selection"
color to something less objectionable. 

The only other option is to "unhighlight" or "deselect" (two separate
things) the net and do a VR (View -> Refresh).

Sometimes when things do not "unhighlight" after I have "escaped" out of
everything, I will "single click" in an empty area of the screen, and if
that doesn't work, I find that simply hitting "enter" on the keyboard
once will do the job. 

If something is actually "selected", then a quick E E A (Edit ->
dEselect -> All) should do the job.

JaMi Smith
Optical Crossing Inc.

* * * * * * * * * * * * * * * * * * * *

-----Original Message-----
From: Wayne Trow [mailto:[EMAIL PROTECTED]] 
Sent: Tuesday, November 20, 2001 6:49 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Routing in Single Layer Mode


Its far from handy !!!

When in single layer mode I only want to see what is on that layer - I
dont
care about the other layers at that moment. I use single layer mode to
analysis routing and optomise routing - I do this layer by layer making
sure of this such as the shortest routing distances.

IT IS STILL VERY ANNOYING !!!!!!!!!!!!!!!!!!!!!!!

:-)

Wayne




 

                    "Dennis Saputelli"

                    <dsicon@integratedcontro       To:     "Protel EDA
Forum" <[EMAIL PROTECTED]>                             
                    lsinc.com>                     cc:

                                                   Subject:     Re:
[PEDA] Routing in Single Layer Mode                                    
                    21/11/01 15:20

                    Please respond to

                    "Protel EDA Forum"

 

 





i think it is handy
doesn't a redraw fix that anyway? (i can't remember)

Wayne Trow wrote:
>
> Hi All
>
> When routing a trace on a signal layer when in single-layer-mode,
parts
of
> the net that are on other layers show.
>
> Is this meant to happen?
> Can I stop it from happening?
>
> IM USING SINGLE LAYER MODE FOR A REASON AND THIS IS VERY ANNOYING !!!!
>
> Sorry - a little frustrated :-)
>
> Wayne
>

--
________________________________________________________________________
___
www.integratedcontrolsinc.com            Integrated Controls, Inc.
   tel: 415-647-0480                        2851 21st Street
      fax: 415-647-3003                        San Francisco, CA 94110




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to