[EMAIL PROTECTED] schrieb:
> 
> Hi Waldemar,
> 
> I tried this Edit > Select > Net > clicking on a No-Net-Track > Clear
> ....and oops, all tracks and vias with No Net diappeared in my PCB.
> I manually changed them from different nets to No Net before, just as a test.
> 
> I hope this will fit for you
> 
> Mit freundlichen Grüßen
> 
> Matthias Trebeck
> 
> Infineon Technologies AG
> Automotive Industrial
> AI MC AC EMC
> 
> fon: +49 89 636 83244
> fax: +49 89 234 723831
> 
> mailto:[EMAIL PROTECTED]
> 
> **** VISIT US AT: http://www.infineon.com ****

Matthias, Andy, Gisbert

        thanks for the answer, but Edit > Select > Net > clicking on a No-Net-Track got
no effekts on my Design, huh!?! It works well when I choose an other net.
        Andys way helped me to select the tracks, I had to check "same layer" to
prevent that Keepouts and Mech where chousen.
        Gisbert, thanks for your answer, but there are nets on the components I wanted
to stay and run to the other components behind them...


        Thanks to all.

Waldemar

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to