Tom,
Database storage system.
Very Interesting I am stumped also.
I had to take care of a few other things today but I will try all of
this with another test board soon and give you the outcome.
I will run through that process one more time.
Thanks for the help.
Bob

Robert M. Wolfe, C.I.D.
[EMAIL PROTECTED]

----- Original Message ----- 
From: "Thomas" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Thursday, December 27, 2001 8:08 PM
Subject: Re: [PEDA] multi sheet problems


> One more thing, are you using the database storage system or the windows
> system?
> 
> > -----Original Message-----
> > From: Thomas 
> > Sent: Friday, 28 December 2001 12:07 PM
> > To: 'Protel EDA Forum'
> > Subject: Re: [PEDA] multi sheet problems
> > 
> > 
> > Very odd Bob, this really shouldn't happen. Unfortunately I'm 
> > not much help
> > either as I have no idea how this could go wrong for you, yet 
> > work for me. I
> > have many schematic symbols with more than one footprint 
> > associated with
> > them, (resistors for example).
> > 
> > I just placed a whole heap of 1/4W resistors (the fist 
> > footprint in the list
> > for my resistor symbol) in a schematic generated a PCB with the
> > synchroniser, then went back to the schematic and changed a 
> > few resistors to
> > 2W footprints, updated the PCB with the synchroniser again, 
> > and only the
> > ones I changed were correctly changed to 2W footprints in the PCB.
> > 
> > It worked backwards as well (changing the PCB footprint and 
> > updating the
> > schematic with the synchroniser).
> > 
> > The only boxes I had checked in the synchroniser were, 
> > 'Update footprints',
> > and 'Delete components'.
> > 
> > Did you say you had SP6 installed?
> > 
> > Regards,
> > 
> > Tom.
> > 
> > > -----Original Message-----
> > > From: Bob Wolfe [mailto:[EMAIL PROTECTED]]
> > > Sent: Friday, 28 December 2001 10:27 AM
> > > To: Protel EDA Forum
> > > Subject: Re: [PEDA] multi sheet problems
> > > 
> > > 
> > > Well Guys and Gals,
> > > All I know is a while back I tried a number of times to keep 
> > > an alternate
> > > footprint
> > > to no avail. I made a contact switch symbol which had 2 pins. 
> > > I needed 3
> > > different
> > > footprints for this same function. So rather than creat 3 
> > > separate symbols I
> > > just
> > > added the other 2 footprints to the list. Well if you do need 
> > > to update
> > > footprints
> > > with synchronizer it ripped up the ones that used the 2nd and 
> > > 3rd footprint
> > > on th elist
> > > an dreplaced it with the 1st EVERY time. I finally got fed up 
> > > and made 3
> > > separate
> > > symbols (by the way Protel was no help on this either) for 
> > > the 3 footprints
> > > an dhaven't had a problem since. 
> > > 
> > 
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to