If it is possible Im also very interested in integrating Parts & Vendors.
It would be great to hear how it can be done!

Thanks

Kevin Blackmore


-----Original Message-----
From:   Darryl Newberry [SMTP:[EMAIL PROTECTED]]
Sent:   Thursday, January 17, 2002 8:36 AM
To:     'Protel EDA Forum'
Subject:        Re: [PEDA] BOM question

Has anybody here ever integrated Parts & Vendors
(http://www.trilogydesign.com) with Protel 99SE? 
Advice? Comments? Recommendations? 

> -----Original Message-----
> From: Brad Velander [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, January 16, 2002 14:13
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] BOM question
> 
> 
> Joel,
>       one of the key factors to an item appearing in BOM or 
> not appearing
> in a BOM is that the Part Type field in your schematic symbol 
> must contain
> some text/numeric data. This is actually handy because with certain
> practices you can control which items end up in your BOM or not.
>       In our common practice we link our schematics to our MRP system
> information and stuff several fields with detailed 
> information. We enter our
> company part number into the "Part Type" field to act as our 
> key field for
> linking. If a part is not used in the assembly we leave the 
> "Part Type"
> field blank. This does two things, we have a special key 
> field link that
> will cause the value field to be stuffed with "Open" instead of a real
> value. The second effect is that when generating a BOM, that 
> part is not
> listed in the BOM (perfect since it is not intended to be in the BOM).
>       I hope that answers your question and shows you how you 
> can use this
> as a feature.
> 
> Sincerely,
> Brad Velander.
> 
> Lead PCB Designer
> Norsat International Inc.
> #300 - 4401 Still Creek Drive,
> Burnaby, B.C., Canada, V5C 6G9.
> Tel   (604) 292-9089 (direct line)
> Fax  (604) 292-9010
> Website: www.norsat.com
> 
> 
> -----Original Message-----
> From: Joel Hammer [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, January 16, 2002 10:43 AM
> To: Protel EDA Forum
> Subject: [PEDA] BOM question
> 
> 
> I have a design that is 100% complete and sent to the board 
> house. Now when
> i run the BOM server it leaves out a couple of components. 
> (SW1- SW3) They
> are there on the .sch when i go to reports/BOM...
> 
> have never seen this before. Anyone have any thoughts on this one?
> 
> Thanks for your time,
> 
> Joel L. Hammer
> PCB Layout/Cad Specialist
> icq #: 125950045
> 
> E2 Enterprises Inc.
> 1714 Scherer Parkway
> Saint Charles, Missouri 63303
> www.e2enterprises.com
> 
> ______________________________________________________________
> ______________
>  The information contained in this email and any files 
> transmitted with it
> are confidential and intended solely for the use of the 
> individual and/or
> entity to whom they are addressed. If you have received this 
> email in error
> please promptly notify the sender by reply email and then 
> delete the email
> and destroy any printed copy. If you have received this email 
> in error, you
> must not disclose, use or alter this information in any fashion.
> ______________________________________________________________
> ______________
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to