At 05:36 PM 2/13/2002 -0500, Andrew Jenkins wrote:
>On 06:00 PM 2/13/2002 +0100, [EMAIL PROTECTED] wrote:
> >If this is supposed to be joke, it is not funny.
> >How did the attachment slip through the Techserv filter?
>
>Because the image was embedded into the document. Considering that yours 
>is the only post in which I can find such an embedded reference, I am 
>wondering why you're embedding images into your posts.

The original post had the same embedded file, but it displayed 
automatically in my Eudora setup. A waving American flag. The writer whom 
Mr. Jenkins questions had simply responded. In my own case, when I replied 
to the original post, the file was also not displayed in my response, only 
a link was displayed or whatever it was, like GA's response. I deleted it, 
however.

We should be careful about embedded files, GA should not have forwarded it 
just like, I'd say, it should not have been sent in the first place. But 
these kinds of things will happen, and the real hole here is Techserv's 
filtering.

[EMAIL PROTECTED]
Abdulrahman Lomax
Easthampton, Massachusetts USA


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to