On 04:37 PM 13/02/2002 -0500, Anthony Whitesell said:

>Ken,
>
>I had this problem myself a while back.  Mechanical Layer 1-4 work fine, but
>5-16 disappear when refreshed using View -> Refresh.  When I was
>investigating this I had to flip though each layer using the + key to
>refresh the board, because view -> refresh was not setup correctly.  The
>problem is that the layer drawing order does not contain the mechanical
>layers beyond layer 4. (When Protel increased to 16 mechancial layers they
>forgot to add them to the layer drawing order in the INI file).  Check under
>TOOLS -> PREFERENCES -> DISPLAY -> LAYER DRAWING ORDER and see if all of
>your (mechanical) layers are listed there.  I had to manually edit the
>ADVPCB99SE.INI file and change some of the LayerDrawingOrderxx=xx because
>there is no add button beacuse all of the layers SHOULD be listed.  It
>represents the list of the layers in the board and the order they are to be
>drawn.
>
>Below is a copy of the layer drawing order from my modified INI file:
>
>LayerDrawingOrder0=76

Anthony,

This is funny, according to the info on layer numbers that I was provided 
(by Protel) on the layer numbering you have LayerDrawingOrder0 as the 
background layer.  I wonder what affect this is having?

My ini file has:
LayerDrawingOrder0=74
LayerDrawingOrder1=33
LayerDrawingOrder2=34
LayerDrawingOrder3=75
LayerDrawingOrder4=0
LayerDrawingOrder5=1
LayerDrawingOrder6=2
LayerDrawingOrder7=3
...
...

My LayerDrawingOrder0 is set to to MultiLayer while yours is set to 
BackGroundLayer.  I am intrigued about what the effect of you having the 
first layer as the background?

(For a complete list of the layer numbers see the end of my other post on 
this subject.)

Bye for now,
Ian Wilson

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to