Hey JaMi,

         If all else fails, you can always hit PRINTSCREEN to do a 
screen-capture to the Windows clipboard, then paste into your favorite 
graphics applications, crop, size, and print from there. A little 
roundabout, but it works, and you can do additional cleanup. :>

-- Matt

At 01:59 PM 2/25/2002 -0800, JaMi Smith wrote:
>99SE SP6 W2K here also,
>
>Everything else prints either to one of several network printers or to
>Adobe Acrobat, depending on what I select.
>
>Everything else in Protel also seems to print fine, except for the 3D
>View.
>
>Thanks for the response.
>
>JaMi
>
>
>-----Original Message-----
>From: Mike Ingle [mailto:[EMAIL PROTECTED]]
>Sent: Monday, February 25, 2002 11:59 AM
>To: Protel EDA Forum
>Subject: Re: [PEDA] Printing in 3D View mode
>
>Mine prints OK.
>
>Setup  99SE sp6  w2k
>printer postscript (qms colorscript 1000 level 2,  actually a printer
>hooked
>to a LINUX box running ghostscript)
>
>Mike
>
>-----Original Message-----
>From: JaMi Smith [mailto:[EMAIL PROTECTED]]
>Sent: Monday, February 25, 2002 11:41 AM
>To: Protel EDA Forum
>Cc: JaMi Smith; JaMi Smith
>Subject: [PEDA] Printing in 3D View mode
>
>
>I am trying to print a 3D View, and while I am going thru the motions,
>and everything appears to be OK, I don't get any output.
>
>I have tried via the PCB Toolbar (PCBPrint:PrintPreview), and also thru
>the File Menu (File>Print), but neither get me any output, either to a
>printer or Acrobat PDF File.
>
>Is it me, or is it Protel?
>
>JaMi Smith
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to