I am at a place where we have a handful of engineers all using one protel
library that we save onto our server. I would be very surprised if there had
not been occasions in the time that I have been here when there have been 2
people working on the library, and it all seems to be fine and happy at the
end of the day. All the saves are made, and there are no messages popping
up, although this may be an option that I have turned off at some point.

Good luck figuring this one out

Wayne Bickers
Electronics Engineer
Tru-Test Ltd

> -----Original Message-----
> From: SIMM Maurie [SMTP:[EMAIL PROTECTED]]
> Sent: Wednesday, 6 March 2002 4:18 p.m.
> To:   Protel EDA Forum
> Subject:      [PEDA] Severe library sharing problem
> 
> Using Protel 99SE SP6 with the database format Libraries and designs, I
> selected to place a footprint from the library in the "Design Manager"
> panel
> menu while another user was editing the same library, my PC "RESET". This
> was duplicated on another user's PC.  
> 
> Also when opening the library on both PC's then saving the library on one
> PC, the normal dialog box appears requesting to update library appears on
> the other PC, on selecting OK the PC "RESET". 
> 
> Has anyone seen this one?
> 
> PC Spec's
> 1. Compaq Pentium 4 1.6gig, Windows 2000
> 2. Compaq Pentium III 1gig, Windows 2000
> 
> Regards, Maurie
> 
> 
> Maurie Simm, CID 
> IPC Certified Interconnect Designer 
> CAD Systems Administrator, 
>  
> Tenix Defence Pty. Ltd. 
> Electronic Systems Division - Adelaide 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to