hello,

i appreciate everyone posting on my problem.  somebody
suggested rotating the component a couple times to fix
the problem.  i found something revealing when i did
this.  the component is a simple capacitor that i made
myself.  when i first grabbed the component and also on
the first 90 degree rotation, the cursor remained hover-
ing at the end of one of the pins.  BUT on the third 
and fourth rotation, it jumped way away from the cursor.

"ah hah," i said.  there's some other tiny and obscure
element to the component that i don't know about that
actually makes the component bigger than what i'm seeing.

to shorten the story, i used an ellipse in making the cap,
and the center of the ellipse is a part of the component.  
i found this out by dragging around the component in the
library and finding the ellipse stayed nonselected until i
dragged around a huge amount of space.

hahaha!  i never figured it worked like that!  anybody
got an idea on how to fix this?  i guess i could delete
the ellipse and just draw a crude connect-the-line sorta
curve.

thanks again, miker

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to