I had a look at my Client99SE.ini file and the Servers are listed.  The file
is less than 64K inn size.  But...
the first two sections have a strange looking header

D>1$ATTR>0$E>Folder$STF>|Folder
File200=D>MSACCESS:$RP>V:\Eng\   etc...

and

lder$STF>|Folder
File200=D>MSACCESS:$RP>V:\Eng\   etc...


and the next one looks normal

[Servers]

So I cut the top two sections (which were very long, I suspect they were
list of Databases I had opened and closed).
Now Protel works again.


Thanks for the help.


-----Original Message-----
From: John Williams [mailto:[EMAIL PROTECTED]]
Sent: Friday, May 03, 2002 3:25 PM
To: Protel EDA Forum
Subject: Re: [PEDA] All Servers gone


Open the file Client99SE.ini in your Windows directory with any text editor.
At the very end should be a section that is labelled: [Servers] followed by
a
list of servers with the path to their associated .ins file.

For example:

...
[Servers]
ArngeCmp=C:\Program Files\Design Explorer 99 SE\System\ArrangeComponents.INS
AutoPlacer=C:\Program Files\Design Explorer 99 SE\System\AutoPlacer.INS
AutoSave=C:\Program Files\Design Explorer 99 SE\System\Autosave.INS
Binder=C:\Program Files\Design Explorer 99 SE\System\Binder.INS
CAMBillOfMaterials=C:\Program Files\Design Explorer 99
SE\System\CAMBillOfMaterials.INS
...
...

Make sure that this list of servers exists and that this file is not set to
read only.

John Williams



Cam Andruik wrote:

> Well this is wierd.  Yesterday Protel worked fine.  Today I start it up
and
> it will not open a database.
>
> I have no Servers installed.  If I add them, the next time I start Protel
> they are all gone again!
>
> Anyone ever seen this before?

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to