i believe that 'insert graphic' or whatever the menu choice is does
whatever it does regarding the path

yes there is a path there and yes that is clearly part of the problem
(mapped drives letters not matching local ones on other machines) but i
don't see how i can intervene in that process unless there is something
i am missing

Dennis Saputelli


DUTTON Phil wrote:
> 
> Hello Dennis,
> (I feel your pain..)
> When you placed the .bmp into your template file does it have the full
> path back to the location of the source .bmp file. eg.
> L:\Protel\Library\templates\TenixLogo.jpg, not just TenixLogo.jpg.
> (we use a .jpg just because it's smaller)
> 
> Phil.
> 
> -----Original Message-----
> From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, 3 July 2002 12:49 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Images and Schematic Templates
> 
> after 'solving' this problem with the help of others here by putting
> copies of the bitmap all over the f'ing place it seemed to work well
> and then ...
> i opened a schematic today and there was no picture, only the text
> placeholder
> 
> i give up, it just doesn't work IMHO
> 
> for the record i have copies of the bitmap in:
> the local directory
> inside the DDB
> in the \system directory of protel on all the machines
> in the \Design Explorer directory
> in the library folders
> in the library DDBs
> probably other places as well
> 
> so for some X thousand dollars we can hope that DXP will work in this
> very simple matter
> 
> Dennis Saputelli
> 
> ************************************************************************
> * Tracking #: 3961E2538803714B94372F39BDEA2E5725DF0EA6
> *
> ************************************************************************

-- 
___________________________________________________________________________
www.integratedcontrolsinc.com            Integrated Controls, Inc.    
   tel: 415-647-0480                        2851 21st Street          
      fax: 415-647-3003                        San Francisco, CA 94110

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to