Hello,

I believe this has to do with the default encoding used by the e-mail
program of the sender's original post.  I have OE6 set to reply in plain
text only and I have always seen the same thing as you do, up 'till just
now.

When I click on 'View' > 'Encoding' > ... for this e-mail I saw the default
was set to 'Chinese Traditional (Big5)'.  I changed the encoding to 'Western
European (Windows)', clicked on another e-mail then clicked back to the one
I changed.  Lo' and behold the change stuck!
While typing this, it looks like my default settings... so I closed and
saved this e-mail in 'Drafts' and closed OE6.  When I reopened, HOT DAMN!
And the posts from "Luo; Yu-Ming" are also much easier to read.
I have been wondering about this for quite some time.  Sometimes, all I need
is a swift boot to the head to figure things out.  Thank you for stirring
the noodles, Ivan!

Cheers!
Drew


----- Original Message -----
From: "Bagotronix Tech Support" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Tuesday, July 30, 2002 1:30 PM
Subject: Re: [PEDA] HTML in e-mail == naughty


> Brad:
>
> I don't want to start Font Wars, having just been an innocent bystander of
> Mouse Wars.  But I wish there was a way for me to make these e-mails
appear
> My Way.  I can't even control how my replies look.  Your company default
has
> hijacked me!
>
> Best regards,
> Ivan Baggett
> Bagotronix Inc.
> website:  www.bagotronix.com
>
>
> ----- Original Message -----
> From: "Brad Velander" <[EMAIL PROTECTED]>
> To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
> Sent: Tuesday, July 30, 2002 2:48 PM
> Subject: Re: [PEDA] HTML in e-mail == naughty
>
>
> > Ivan,
> > the other option that you may be seeing is Rich Text Format. That
> > allows varying fonts, colour fonts and other advanced text formatting
> > options. This is our company default.
> >
> > Sincerely,
> > Brad Velander.
> >
> > Lead PCB Designer
> > Norsat International Inc.
> > Microwave Products
> > Tel   (604) 292-9089 (direct line)
> > Fax  (604) 292-9010
> > email: [EMAIL PROTECTED]
> > http://www.norsat.com
> >
> >
> > -----Original Message-----
> > From: Bagotronix Tech Support [mailto:[EMAIL PROTECTED]]
> > Sent: Tuesday, July 30, 2002 10:54 AM
> > To: Protel EDA Forum
> > Subject: Re: [PEDA] HTML in e-mail == naughty
> >
> >
> > Forum members:
> >
> > I don't know how it's happening, but some of the messages posted to this
> > list override the default fonts on my e-mail program (Outlook Express).
I
> > suspect that some of us have our e-mail programs set up to format
message
> > text in HTML.  While this may look neat to you, I ask that you please
> > consider using plain text only (no HTML).  I'd rather see e-mail in the
> font
> > I choose, not what you think is best.  Also, HTML wastes bandwidth and
> > storage.  Thanks.
> >
> > BTW, it probably looks like I am using HTML in this message.  It's OE's
> > fault, when I reply to a message, the reply takes on the formatting of
the
> > original message (grrrr!).
> >
> > If it's not HTML causing this, I don't know where OE gets it's ideas of
> font
> > overrides...
> >
> > Best regards,
> > Ivan Baggett
> > Bagotronix Inc.
> > website:  www.bagotronix.com
> >
> > ************************************************************************
> > * Tracking #: 72E42CD67BA3FD47AD7C3E7E882715AE62BD6494
> > *
> > ************************************************************************
> >
>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to