couple of problems. there is no longar a 'gobal' button when changing 
properties of objects , a solution given here is close but no sigar :

Gripe 1:
scenario:

open pcb
select all components
try changing all designator text heights to 45 mil for example.

I can't do it . The moment you click on 'designator' in the inspector it 
snaps to the text of only one components and does not modify the 
proprties of all selected parts. Also the selection process is annoying 
since it pops up a 'list' window. you can't continue editing unless you  
hit the Clear button in this list window.

Gripe 2

Selecting a bunch of tracks. The tracks are highlighted by either:
- a fine line drawn on top of the traces :
- a kind of lattice thrown on top of them , (depending on your zoom level),
 instead of changing the color of the track.
I am colorblind ! ( actually contrast blindness) it is very hard to see 
what is selected and what not. ( for certain layers that have close 
contrast levels to the white line. )

Also when drawing a selection box, if the filter is still active ( see 
previous example ) the parts inside the box do not get selected.

Gripe 3

when selecting a bunch of parts by drawing a selection window , the PCb 
viewer draws a colored recangle over each and every component this 
reduces the contrast even more and makes it completely bogu s for me to 
see anything

Gripe 4

The selection is not 'sticky'

you select a bunch of stuff , as soon as you click somewhere the 
selection gets undone. how do you

1) add more stuff to this selection
2 ) move a part outside of the selection without deselecting . this was 
handy when doing parts placement . place a bunch of parts , select them 
, then do move selection , if one part in the area where you want to 
place the selection was a bit in the way you could simply move it out of 
the way and do the move selection command again without having to 
reselect what you wanted to move

Gripe 5

Select all : sometimes no longer selects all , only layers ( no components)
this seems to be related to this list again . something triggers this 
list to contain stuff without you specifying it. you have to open the 
list , Clear it and then the commands behave normally.

This seems to affect a number of commands . Sometimes the click , hold 
and drag to move a track with rubberbanding doesn't behave correctly either
Clarification : click is the proces of pushing mouse button and 
releaseing it without moving the mouce , hold drag is push the mouse 
button down without releaseing it and then start moving

click is select something
hold drag is move without rubberbanding
click followed by hold and drag is move with rubberbanding of connected 
vertexes.


been playing with DXP for 3 days now ( DEMO version , i'm waiting for my 
3 version to come in the mail) . i like a lot of the new things but the 
above are very annoying for me.  I can get used to some of these but the 
highlight is going to be hard unless someone can do an eye transplant 
for me.



************************************************************************
* Tracking #: 12365D365B04A545B992D6E5A7729B4A82B56446
*
************************************************************************
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
     _____________
    /____________/  Vincent Himpe
   // _____  ___/   Lab Manager
  / \ \   / /  /    ST Microelectronics
 /___\ \ / /  /     5510 Six Forks Road . Suite 200
/______//_/__/      Raleigh NC 27612

                    Tel : (919) 850 6070
                    Fax : (919) 850 6689
                    e-mail : [EMAIL PROTECTED]

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-





* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to