First response, or first helpful response?
Because I think this may be a bug, I can reproduce the problem, but not
recommend a solution.
Sorry,

Tom.

> -----Original Message-----
> From: Gareth De Mar [mailto:[EMAIL PROTECTED]]
> Sent: Friday, 16 August 2002 11:58
> To: '[EMAIL PROTECTED]'
> Subject: [PEDA] Default PCB font
> 
> 
> Hi all,
> 
> In Protel 99SE SP6, when first updating the PCB from 
> schematic, I would like
> the PCB part designators and comments to take on the Sans 
> Serif font.  It
> seems to default to the 'Default' font, and I have to then 
> globally change
> all the fonts, despite having the defaults in the preferences 
> set to Sans
> Serif.  Just as a note, if I place a new component within the 
> PCB editor (as
> opposed to adding them to the PCB from the schematic "Update 
> PCB" command),
> the correct font (as specified in the Preferences->Default 
> settings) is
> assigned.
> 
> Ok... its Friday where I am (we have happy hour on friday 
> afternoons... so
> to motivate all you keen Protel experts... this afternoon, I 
> will have a
> beer for the first respondent to my question).
> 
> Thank you all!!!
> 
> Cheers,
> 
> Gareth de Mar
> 
> 
> **************************************************************
> **********
> * Tracking #: 74555BA5DF2C5240B3C9BE674108FC245D0B0754
> *
> **************************************************************
> **********
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to